xtrh.net
当前位置:首页 >> guAvA Api >>

guAvA Api

http://www.java2s.com/Code/Jar/g/Downloadguava1401jar.htm

记得我回答过类似的问题,第一个链接里面有Java 1.8的,但是是英文版的,1.6有中文版的 http://javadoc.allimant.org/ JDK1.6API中文版(全) ————————- * HTML 格式(在线英文) http://java.sun.com/javase/6/docs/ * HTML 格式(在线中文) http:...

这个看具体的了吧, 因为 2.0 将之前标记为过期的代码都删掉了, 就是有横线的, 并且移除了guava 和 akka 的依赖, 1.x的hadoop不支持了 ,也不直接支持 hadoop2.6之下的包了

(1)精简Hadoop内核,包括剔除过期的API和实现,将默认组件实现替换成最高效的实现...(2)Classpath isolation以防止不同版本jar包冲突,比如google Guava在混合使用...

网站首页 | 网站地图
All rights reserved Powered by www.xtrh.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com